In breve
- CVE-2021-36152 è una vulnerabilità CRITICO (CVSS 9.8) che riguarda org.apache.gobblin:gobblin-core, gobblin (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 1.3%, superiore al 70.6% delle vulnerabilità.
- Correzione: aggiornare a 0.16.0 o successiva.
Description
Apache Gobblin trusts all certificates used for LDAP connections in Gobblin-as-a-Service. This affects versions <= 0.15.0. Users should update to version 0.16.0 which addresses this issue.
NVD description
Apache Gobblin trusts all certificates used for LDAP connections in Gobblin-as-a-Service. This affects versions <= 0.15.0. Users should update to version 0.16.0 which addresses this issue.
Altre vulnerabilità di org.apache.gobblin:gobblin-core
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free