In breve
- CVE-2021-39166 è una vulnerabilità MEDIO (CVSS 5.4) che riguarda pimcore/pimcore, pimcore (pimcore).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.78%, superiore al 55.9% delle vulnerabilità.
- Correzione: aggiornare a 10.1.2 o successiva.
Description
Text-values were not properly escaped before printed in the version preview. This allowed XSS by authenticated users with access to the resources.
NVD description
Pimcore is an open source data & experience management platform. Prior to version 10.1.2, text-values were not properly escaped before printed in the version preview. This allowed XSS by authenticated users with access to the resources. This issue is patched in Pimcore version 10.1.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free