In breve
- CVE-2021-40525 è una vulnerabilità CRITICO (CVSS 9.1) che riguarda org.apache.james:james-server, james (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 3.8%, superiore al 90.1% delle vulnerabilità.
- Correzione: aggiornare a 3.6.1, 3.6.2 o successiva.
Description
Apache James ManagedSieve implementation alongside with the file storage for sieve scripts is vulnerable to path traversal, allowing reading and writing any file. This vulnerability had been patched in Apache James 3.6.1 and higher. We recommend the upgrade. Distributed and Cassandra based products are also not impacted.
NVD description
Apache James ManagedSieve implementation alongside with the file storage for sieve scripts is vulnerable to path traversal, allowing reading and writing any file. This vulnerability had been patched in Apache James 3.6.1 and higher. We recommend the upgrade. Distributed and Cassandra based products are also not impacted.
Altre vulnerabilità di org.apache.james:james-server
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free