In breve
- CVE-2021-43008 è una vulnerabilità ALTO (CVSS 7.5) che riguarda vrana/adminer, adminer (adminer).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 13.6%, superiore al 96.5% delle vulnerabilità.
- Correzione: aggiornare a 4.6.3 o successiva.
| Package | Affected versions | Patched versions |
|---|
| vrana/adminer Packagist | ≥ 1.12.0, < 4.6.3
| 4.6.3
|
| adminer | ≥ 1.12.0, ≤ 4.6.2
| No fix yet |
Description
Improper Access Control in Adminer versions 1.12.0 to 4.6.2 (fixed in version 4.6.3) allows an attacker to achieve Arbitrary File Read on the remote server by requesting the Adminer to connect to a remote MySQL database.
NVD description
Improper Access Control in Adminer versions 1.12.0 to 4.6.2 (fixed in version 4.6.3) allows an attacker to achieve Arbitrary File Read on the remote server by requesting the Adminer to connect to a remote MySQL database.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free