In breve
- CVE-2021-4307 è una vulnerabilità CRITICO (CVSS 9.8) che riguarda baobab (baobab project), baobab.
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 1.4%, superiore al 71.8% delle vulnerabilità.
- Correzione: aggiornare a 2.6.1 o successiva.
| Package | Affected versions | Patched versions |
|---|
| baobab | ≥ 2.0.0, < 2.6.1
| 2.6.1
|
| baobab npm | < 2.6.1
| 2.6.1
|
Description
A vulnerability was found in Yomguithereal Baobab up to 2.6.0. It has been declared as critical. Affected by this vulnerability is an unknown functionality. The manipulation leads to improperly controlled modification of object prototype attributes ('prototype pollution'). The attack can be launched remotely. Upgrading to version 2.6.1 is able to address this issue. The name of the patch is c56639532a923d9a1600fb863ec7551b188b5d19. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-217627.
NVD description
A vulnerability was found in Yomguithereal Baobab up to 2.6.0. It has been declared as critical. Affected by this vulnerability is an unknown functionality. The manipulation leads to improperly controlled modification of object prototype attributes ('prototype pollution'). The attack can be launched remotely. Upgrading to version 2.6.1 is able to address this issue. The patch is named c56639532a923d9a1600fb863ec7551b188b5d19. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-217627.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free