In breve
- CVE-2021-43415 è una vulnerabilità ALTO (CVSS 8.8) che riguarda github.com/hashicorp/nomad, nomad (hashicorp).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 1.2%, superiore al 68.6% delle vulnerabilità.
- Correzione: aggiornare a 1.1.8, 1.2.1, 1.0.14 o successiva.
| Package | Affected versions | Patched versions |
|---|
| github.com/hashicorp/nomad Go | ≥ 1.1.0, < 1.1.8≥ 1.2.0, < 1.2.1< 1.0.14
| 1.1.81.2.11.0.14
|
| nomad | = 1.2.0≥ 1.0.0, < 1.0.14≥ 1.1.0, < 1.1.8
| 1.0.141.1.8
|
Description
HashiCorp Nomad and Nomad Enterprise up to 1.0.13, 1.1.7, and 1.2.0, with the QEMU task driver enabled, allowed authenticated users with job submission capabilities to bypass the configured allowed image paths. Fixed in 1.0.14, 1.1.8, and 1.2.1.
NVD description
HashiCorp Nomad and Nomad Enterprise up to 1.0.13, 1.1.7, and 1.2.0, with the QEMU task driver enabled, allowed authenticated users with job submission capabilities to bypass the configured allowed image paths. Fixed in 1.0.14, 1.1.8, and 1.2.1.
Altre vulnerabilità di github.com/hashicorp/nomad
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free