In breve
- CVE-2022-23223 è una vulnerabilità ALTO (CVSS 7.5) che riguarda org.apache.shenyu:shenyu-common, shenyu (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 4.3%, superiore al 91.2% delle vulnerabilità.
- Correzione: aggiornare a 2.4.2 o successiva.
Description
On Apache ShenYu versions 2.4.0 and 2.4.1, and endpoint existed that disclosed the passwords of all users. Users are recommended to upgrade to version 2.4.2 or later.
NVD description
On Apache ShenYu versions 2.4.0 and 2.4.1, and endpoint existed that disclosed the passwords of all users. Users are recommended to upgrade to version 2.4.2 or later.
Altre vulnerabilità di org.apache.shenyu:shenyu-common
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free