In breve
- CVE-2022-23615 è una vulnerabilità MEDIO (CVSS 5.4) che riguarda org.xwiki.platform:xwiki-platform-oldcore, xwiki (xwiki).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.68%, superiore al 52.6% delle vulnerabilità.
- Correzione: aggiornare a 13.0 o successiva.
Description
XWiki Platform is a generic wiki platform offering runtime services for applications built on top of it. Any user with SCRIPT right (EDIT right before XWiki 7.4) can save a document with the right of the current user which allow accessing API requiring programming right if the current user has programming right. It has been patched in XWiki 13.0. The only workaround is to give SCRIPT right only to trusted users.
NVD description
XWiki Platform is a generic wiki platform offering runtime services for applications built on top of it. In affected versions any user with SCRIPT right can save a document with the right of the current user which allow accessing API requiring programming right if the current user has programming right. This has been patched in XWiki 13.0. Users are advised to update to resolve this issue. The only known workaround is to limit SCRIPT access.
Altre vulnerabilità di org.xwiki.platform:xwiki-platform-oldcore
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free