In breve
- CVE-2022-26885 è una vulnerabilità ALTO (CVSS 7.5) che riguarda org.apache.dolphinscheduler:dolphinscheduler-common, dolphinscheduler (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 1.4%, superiore al 71.8% delle vulnerabilità.
- Correzione: aggiornare a 2.0.6 o successiva.
Description
When using tasks to read config files, there is a risk of database password disclosure. We recommend you upgrade to version 2.0.6 or higher.
NVD description
When using tasks to read config files, there is a risk of database password disclosure. We recommend you upgrade to version 2.0.6 or higher.
Altre vulnerabilità di org.apache.dolphinscheduler:dolphinscheduler-common
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free