| Package | Affected versions | Patched versions |
|---|---|---|
| curl | < 7.83.0 | 7.83.0 |
| universal forwarder | = 9.1.0≥ 8.2.0, < 8.2.12≥ 9.0.0, < 9.0.6 | 8.2.129.0.6 |
A insufficiently protected credentials vulnerability in fixed in curl 7.83.0 might leak authentication or cookie header data on HTTP redirects to the same host but another port number.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free