In breve
- CVE-2022-37734 è una vulnerabilità ALTO (CVSS 7.5) che riguarda com.graphql-java:graphql-java, graphql-java (graphql-java project).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 2.8%, superiore al 86.5% delle vulnerabilità.
- Correzione: aggiornare a 18.3, 17.4 o successiva.
Description
graphql-java before 19.0, 18.3, and 17.4 is vulnerable to Denial of Service. An attacker send a malicious GraphQL query that consumes CPU resources. The fixed versions are 19.0, 18.3, and 17.4.
NVD description
graphql-java before19.0 is vulnerable to Denial of Service. An attacker can send a malicious GraphQL query that consumes CPU resources. The fixed versions are 19.0 and later, 18.3, and 17.4, and 0.0.0-2022-07-26T05-45-04-226aabd9.
Altre vulnerabilità di com.graphql-java:graphql-java
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free