In breve
- CVE-2022-41704 è una vulnerabilità ALTO (CVSS 7.5) che riguarda org.apache.xmlgraphics:batik, batik (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 3.1%, superiore al 87.8% delle vulnerabilità.
- Correzione: aggiornare a 1.16 o successiva.
Description
A vulnerability in Batik of Apache XML Graphics allows an attacker to run untrusted Java code from an SVG. This issue affects Apache XML Graphics prior to 1.16. It is recommended to update to version 1.16.
NVD description
A vulnerability in Batik of Apache XML Graphics allows an attacker to run untrusted Java code from an SVG. This issue affects Apache XML Graphics prior to 1.16. It is recommended to update to version 1.16.
Altre vulnerabilità di org.apache.xmlgraphics:batik
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free