| Package | Affected versions | Patched versions |
|---|---|---|
| concrete5/concrete5 | ≥ 9.0.0, < 9.1.3< 8.5.10 | 9.1.38.5.10 |
| concrete cms | ≥ 9.0.0, ≤ 9.1.2< 8.5.10 | 8.5.10 |
Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Stored Cross-Site Scripting (XSS) in dashboard/system/express/entities/associations because Concrete CMS allows association with an entity name that doesn’t exist or, if it does exist, contains XSS since it was not properly sanitized. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free