In breve
- CVE-2022-4572 è una vulnerabilità ALTO (CVSS 7.1) che riguarda ubi-reader, ubi reader (ubi reader project).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.59%, superiore al 48.3% delle vulnerabilità.
- Correzione: aggiornare a 0.8.2, 0.8.5 o successiva.
| Package | Affected versions | Patched versions |
|---|
| ubi-reader PyPI | < 0.8.2< 0.8.5
| 0.8.20.8.5
|
| ubi reader | ≤ 0.8.0
| No fix yet |
Description
A vulnerability, which was classified as problematic, has been found in UBI Reader up to 0.8.0. Affected by this issue is the function ubireader_extract_files of the file ubireader/ubifs/output.py of the component UBIFS File Handler. The manipulation leads to path traversal. The attack may be launched remotely. Upgrading to version 0.8.5 can address this issue. The name of the patch is d5d68e6b1b9f7070c29df5f67fc060f579ae9139. It is recommended to upgrade the affected component. VDB-216146 is the identifier assigned to this vulnerability.
NVD description
A vulnerability, which was classified as problematic, has been found in UBI Reader up to 0.8.0. Affected by this issue is the function ubireader_extract_files of the file ubireader/ubifs/output.py of the component UBIFS File Handler. The manipulation leads to path traversal. The attack may be launched remotely. Upgrading to version 0.8.5 is able to address this issue. The name of the patch is d5d68e6b1b9f7070c29df5f67fc060f579ae9139. It is recommended to upgrade the affected component. VDB-216146 is the identifier assigned to this vulnerability.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free