In breve
- CVE-2022-4891 è una vulnerabilità ALTO (CVSS 7.5) che riguarda sisimai, sisimai (libsisimai).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 1.4%, superiore al 72.4% delle vulnerabilità.
- Correzione: aggiornare a 4.25.14p12, 4.25.14 o successiva.
| Package | Affected versions | Patched versions |
|---|
| sisimai RubyGems | < 4.25.14p12
| 4.25.14p12
|
| sisimai | = 4.25.14< 4.25.14
| 4.25.14
|
Description
A vulnerability has been found in Sisimai up to 4.25.14p11 and classified as problematic. This vulnerability affects the function to_plain of the file lib/sisimai/string.rb. The manipulation leads to inefficient regular expression complexity. The exploit has been disclosed to the public and may be used. Upgrading to version 4.25.14p12 is able to address this issue. The name of the patch is 51fe2e6521c9c02b421b383943dc9e4bbbe65d4e. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-218452.
NVD description
A vulnerability has been found in Sisimai up to 4.25.14p11 and classified as problematic. This vulnerability affects the function to_plain of the file lib/sisimai/string.rb. The manipulation leads to inefficient regular expression complexity. The exploit has been disclosed to the public and may be used. Upgrading to version 4.25.14p12 is able to address this issue. The name of the patch is 51fe2e6521c9c02b421b383943dc9e4bbbe65d4e. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-218452.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free