In breve
- CVE-2023-0867 è una vulnerabilità MEDIO (CVSS 6.1) che riguarda org.opennms:opennms, horizon (opennms), meridian (opennms).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.42%, superiore al 36.7% delle vulnerabilità.
- Correzione: aggiornare a 31.0.4, 2023.1.0 o successiva.
Description
Multiple stored and reflected cross-site scripting vulnerabilities in webapp jsp pages in multiple versions of OpenNMS Meridian and Horizon could allow an attacker access to confidential session information.
NVD description
Multiple stored and reflected cross-site scripting vulnerabilities in webapp jsp pages in multiple versions of OpenNMS Meridian and Horizon could allow an attacker access to confidential session information. Users
should upgrade to Meridian 2023.1.0 or newer, or Horizon 31.0.4. Meridian and
Horizon installation instructions state that they are intended for installation
within an organization's private networks and should not be directly accessible
from the Internet.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free