In breve
- CVE-2023-25805 è una vulnerabilità CRITICO (CVSS 9.8) che riguarda versionn (versionn project), versionn.
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 1.6%, superiore al 75.7% delle vulnerabilità.
- Correzione: aggiornare a 1.1.0 o successiva.
| Package | Affected versions | Patched versions |
|---|
| versionn | < 1.1.0
| 1.1.0
|
| versionn npm | < 1.1.0
| 1.1.0
|
Description
Impact
Command Injection Vulnerability. All versions <1.1.0 are affected.
Patches
Please upgrade to [email protected]
NVD description
versionn, software for changing version information across multiple files, has a command injection vulnerability in all versions prior to version 1.1.0. This issue is patched in version 1.1.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free