In breve
- CVE-2023-2817 è una vulnerabilità MEDIO (CVSS 5.4) che riguarda craftcms/cms, craft cms (craftcms).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.44%, superiore al 38.6% delle vulnerabilità.
- Correzione: aggiornare a 4.4.12 o successiva.
| Package | Affected versions | Patched versions |
|---|
| craftcms/cms Packagist | ≥ 4.0.0-RC1, < 4.4.12
| 4.4.12
|
| craft cms | ≤ 4.4.11
| No fix yet |
Description
A post-authentication stored cross-site scripting vulnerability exists in Craft CMS versions <= 4.4.11. HTML, including script tags can be injected into field names which, when the field is added to a category or section, will trigger when users visit the Categories or Entries pages respectively. This issue was patched in version 4.4.12.
NVD description
A post-authentication stored cross-site scripting vulnerability exists in Craft CMS versions <= 4.4.11. HTML, including script tags can be injected into field names which, when the field is added to a category or section, will trigger when users visit the Categories or Entries pages respectively.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free