| Package | Affected versions | Patched versions |
|---|---|---|
| github.com/hashicorp/nomad | ≥ 0.7.0, < 1.4.11≥ 1.5.0, < 1.5.6 | 1.4.111.5.6 |
| nomad | ≥ 0.7.0, ≤ 1.4.10≥ 1.5.0, ≤ 1.5.6 |
A vulnerability was identified in Nomad, an ACL policy using a block without label may be applied to unexpected resources. This vulnerability, CVE-2023-3072, affects Nomad from 0.7 up to 1.5.6 and 1.4.10 and was fixed in 1.6.0, 1.5.7, and 1.4.11.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free