In breve
- CVE-2023-36826 è una vulnerabilità MEDIO (CVSS 6.5) che riguarda sentry, sentry (sentry).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.63%, superiore al 50.4% delle vulnerabilità.
- Correzione: aggiornare a 23.5.2 o successiva.
| Package | Affected versions | Patched versions |
|---|
| sentry PyPI | ≥ 8.21.0, < 23.5.2
| 23.5.2
|
| sentry | ≥ 8.21.0, < 23.5.2
| 23.5.2
|
Description
Impact
An authenticated user can download a debug or artifact bundle from arbitrary organizations and projects with a known bundle ID. The user does not need to be a member of the organization or have permissions on the project.
Patches
A patch was issued to ensure authorization checks are properly scoped on requests to retrieve debug or artifact bundles. Authenticated users who do not have the necessary permissions on the particular project are no longer able to download them.
Sentry SaaS users do not need to take any action. Self-Hosted Sentry users should upgrade to version 23.5.2 or higher.
References
NVD description
Sentry is an error tracking and performance monitoring platform. Starting in version 8.21.0 and prior to version 23.5.2, an authenticated user can download a debug or artifact bundle from arbitrary organizations and projects with a known bundle ID. The user does not need to be a member of the organization or have permissions on the project. A patch was issued in version 23.5.2 to ensure authorization checks are properly scoped on requests to retrieve debug or artifact bundles. Authenticated users who do not have the necessary permissions on the particular project are no longer able to download them. Sentry SaaS users do not need to take any action. Self-Hosted Sentry users should upgrade to version 23.5.2 or higher.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free