In breve
- CVE-2023-46227 è una vulnerabilità ALTO (CVSS 7.5) che riguarda org.apache.inlong:manager-common, org.apache.inlong:manager-pojo, inlong (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 1.4%, superiore al 72.0% delle vulnerabilità.
- Correzione: aggiornare a 1.9.0 o successiva.
Description
Deserialization of Untrusted Data Vulnerability in Apache Software Foundation Apache InLong.
This issue affects Apache InLong: from 1.4.0 through 1.8.0, the attacker can use \t to bypass. Users are advised to upgrade to Apache InLong's 1.9.0 or cherry-pick [1] to solve it.
[1] https://github.com/apache/inlong/pull/8814
NVD description
Deserialization of Untrusted Data Vulnerability in Apache Software Foundation Apache InLong.
This issue affects Apache InLong: from 1.4.0 through 1.8.0, the attacker can use \t to bypass. Users are advised to upgrade to Apache InLong's 1.9.0 or cherry-pick [1] to solve it.
[1] https://github.com/apache/inlong/pull/8814
Altre vulnerabilità di org.apache.inlong:manager-common
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free