| Package | Affected versions | Patched versions |
|---|---|---|
| redisgraph | ≥ 2.0.0, < 2.12.9 | 2.12.9 |
Buffer Overflow vulnerability in Redis RedisGraph v.2.x through v.2.12.8 and fixed in v.2.12.9 allows an attacker to execute arbitrary code via the code logic after valid authentication.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free