In breve
- CVE-2023-49734 è una vulnerabilità MEDIO (CVSS 6.5) che riguarda apache-superset, superset (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.95%, superiore al 61.3% delle vulnerabilità.
- Correzione: aggiornare a 3.0.2, 2.1.3, 2.1.2 o successiva.
| Package | Affected versions | Patched versions |
|---|
| apache-superset PyPI | ≥ 3.0.0, < 3.0.2< 2.1.3
| 3.0.22.1.3
|
| superset | ≥ 3.0.0, < 3.0.2< 2.1.2
| 3.0.22.1.2
|
Description
An authenticated Gamma user has the ability to create a dashboard and add charts to it, this user would automatically become one of the owners of the charts allowing him to incorrectly have write permissions to these charts.This issue affects Apache Superset: before 2.1.3, from 3.0.0 before 3.0.2.
Users are recommended to upgrade to version 3.0.2 or 2.1.3, which fixes the issue.
NVD description
An authenticated Gamma user has the ability to create a dashboard and add charts to it, this user would automatically become one of the owners of the charts allowing him to incorrectly have write permissions to these charts.This issue affects Apache Superset: before 2.1.2, from 3.0.0 before 3.0.2.
Users are recommended to upgrade to version 3.0.2 or 2.1.3, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free