In breve
- CVE-2024-23349 è una vulnerabilità MEDIO (CVSS 5.4) che riguarda github.com/apache/incubator-answer, answer (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 1.1%, superiore al 64.9% delle vulnerabilità.
- Correzione: aggiornare a 1.2.5 o successiva.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Apache Answer. This issue affects Apache Answer through 1.2.1.
XSS attack when user enters summary. A logged-in user, when modifying their own submitted question, can input malicious code in the summary to create such an attack.
Users are recommended to upgrade to version 1.2.5, which fixes the issue.
NVD description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Apache Answer.This issue affects Apache Answer: through 1.2.1.
XSS attack when user enters summary. A logged-in user, when modifying their own submitted question, can input malicious code in the summary to create such an attack.
Users are recommended to upgrade to version [1.2.5], which fixes the issue.
Altre vulnerabilità di github.com/apache/incubator-answer
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free