| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.commons:commons-compress | ≥ 1.3, < 1.26.0 | 1.26.0 |
| commons compress | ≥ 1.3, < 1.26.0 | 1.26.0 |
Loop with Unreachable Exit Condition ('Infinite Loop') vulnerability in Apache Commons Compress. This issue affects Apache Commons Compress: from 1.3 through 1.25.0.
Users are recommended to upgrade to version 1.26.0 which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free