In breve
- CVE-2024-29217 è una vulnerabilità MEDIO (CVSS 4.6) che riguarda github.com/apache/incubator-answer, answer (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.97%, superiore al 61.7% delle vulnerabilità.
- Correzione: aggiornare a 1.3.0 o successiva.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'/XSS) vulnerability in Apache Answer.This issue affects Apache Answer: before 1.3.0.
XSS attack when user changes personal website. A logged-in user, when modifying their personal website, can input malicious code in the website to create such an attack.
Users are recommended to upgrade to version [1.3.0], which fixes the issue.
NVD description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Apache Answer.This issue affects Apache Answer: before 1.3.0.
XSS attack when user changes personal website. A logged-in user, when modifying their personal website, can input malicious code in the website to create such an attack.
Users are recommended to upgrade to version [1.3.0], which fixes the issue.
Altre vulnerabilità di github.com/apache/incubator-answer
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free