In breve
- CVE-2024-31863 è una vulnerabilità MEDIO (CVSS 5.3) che riguarda org.apache.zeppelin:zeppelin-server, zeppelin (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 1.0%, superiore al 63.2% delle vulnerabilità.
- Correzione: aggiornare a 0.11.0 o successiva.
Description
Authentication Bypass by Spoofing vulnerability by replacing to exsiting notes in Apache Zeppelin. This issue affects Apache Zeppelin: from 0.10.1 before 0.11.0.
Users are recommended to upgrade to version 0.11.0, which fixes the issue.
NVD description
Authentication Bypass by Spoofing vulnerability by replacing to exsiting notes in Apache Zeppelin.This issue affects Apache Zeppelin: from 0.10.1 before 0.11.0.
Users are recommended to upgrade to version 0.11.0, which fixes the issue.
Altre vulnerabilità di org.apache.zeppelin:zeppelin-server
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free