In breve
- CVE-2024-31864 è una vulnerabilità CRITICO (CVSS 9.8) che riguarda org.apache.zeppelin:zeppelin-jdbc, zeppelin (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 1.3%, superiore al 69.6% delle vulnerabilità.
- Correzione: aggiornare a 0.11.1 o successiva.
Description
Improper Control of Generation of Code ('Code Injection') vulnerability in Apache Zeppelin.
The attacker can inject sensitive configuration or malicious code when connecting MySQL database via JDBC driver. This issue affects Apache Zeppelin: before 0.11.1.
Users are recommended to upgrade to version 0.11.1, which fixes the issue.
NVD description
Improper Control of Generation of Code ('Code Injection') vulnerability in Apache Zeppelin.
The attacker can inject sensitive configuration or malicious code when connecting MySQL database via JDBC driver.
This issue affects Apache Zeppelin: before 0.11.1.
Users are recommended to upgrade to version 0.11.1, which fixes the issue.
Altre vulnerabilità di org.apache.zeppelin:zeppelin-jdbc
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free