| Package | Affected versions | Patched versions |
|---|---|---|
| kohya ss | ≥ 22.6.1, < 23.1.15 | 23.1.15 |
Kohya_ss is a GUI for Kohya's Stable Diffusion trainers. Kohya_ss is vulnerable to command injection in basic_caption_gui.py. This vulnerability is fixed in 23.1.5.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free