| Package | Affected versions | Patched versions |
|---|---|---|
| typo3/cms-core | ≥ 10.0.0, < 10.4.45≥ 11.0.0, < 11.5.37≥ 12.0.0, < 12.4.15≥ 13.0.0, < 13.1.1≥ 9.0.0, < 9.5.48 | 10.4.4511.5.3712.4.1513.1.19.5.48 |
| typo3 | ≥ 10.0.0, < 10.4.45≥ 11.0.0, < 11.5.37≥ 12.0.0, < 12.4.15≥ 13.0.0, < 13.1.1≥ 9.0.0, < 9.5.48 | 10.4.4511.5.3712.4.1513.1.19.5.48 |
The form manager backend module is vulnerable to cross-site scripting. Exploiting this vulnerability requires a valid backend user account with access to the form module.
Update to TYPO3 versions 9.5.48 ELTS, 10.4.45 ELTS, 11.5.37 LTS, 12.4.15 LTS, 13.1.1 that fix the problem described.
Thanks to TYPO3 core & security team member Benjamin Franzke who reported and fixed the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free