In breve
- CVE-2024-36268 è una vulnerabilità CRITICO (CVSS 9.8) che riguarda org.apache.inlong:tubemq-core, inlong (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 1.2%, superiore al 67.5% delle vulnerabilità.
- Correzione: aggiornare a 1.13.0 o successiva.
Description
Improper Control of Generation of Code ('Code Injection') vulnerability in Apache InLong.
This issue affects Apache InLong: from 1.10.0 through 1.12.0, which could lead to Remote Code Execution. Users are advised to upgrade to Apache InLong's 1.13.0 or cherry-pick [1] to solve it.
[1] https://github.com/apache/inlong/pull/10251
NVD description
Improper Control of Generation of Code ('Code Injection') vulnerability in Apache InLong.
This issue affects Apache InLong: from 1.10.0 through 1.12.0, which could lead to Remote Code Execution. Users are advised to upgrade to Apache InLong's 1.13.0 or cherry-pick [1] to solve it.
[1] https://github.com/apache/inlong/pull/10251
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free