| Package | Affected versions | Patched versions |
|---|---|---|
| traffic server | ≥ 8.0.0, ≤ 8.1.11≥ 9.0.0, < 9.2.6 | 9.2.6 |
Improper Input Validation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.5. Users are recommended to upgrade to version 9.2.6, which fixes the issue, or 10.0.2, which does not have the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free