| Package | Affected versions | Patched versions |
|---|---|---|
| next.js | ≥ 13.3.1, < 13.5.0 | 13.5.0 |
| next | ≥ 13.3.1, < 13.5.0 | 13.5.0 |
A Denial of Service (DoS) condition was identified in Next.js. Exploitation of the bug can trigger a crash, affecting the availability of the server.
This vulnerability can affect all Next.js deployments on the affected versions.
This vulnerability was resolved in Next.js 13.5 and later. We recommend that users upgrade to a safe version.
There are no official workarounds for this vulnerability.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free