In breve
- CVE-2024-40453 è una vulnerabilità CRITICO (CVSS 9.8) che riguarda squirrelly (squirrelly), squirrelly.
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 1.1%, superiore al 66.3% delle vulnerabilità.
- Correzione: aggiornare a 9.1.0 o successiva.
| Package | Affected versions | Patched versions |
|---|
| squirrelly | = 9.0.0
| No fix yet |
| squirrelly npm | ≥ 9.0.0, < 9.1.0
| 9.1.0
|
Description
squirrellyjs squirrelly v9.0.0 was discovered to contain a code injection vulnerability via the component options.varName. The issue was fixed in version 9.1.0.
NVD description
squirrellyjs squirrelly v9.0.0 and fixed in v.9.0.1 was discovered to contain a code injection vulnerability via the component options.varName.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free