In breve
- CVE-2024-41177 è una vulnerabilità MEDIO (CVSS 6.1) che riguarda org.apache.zeppelin:zeppelin-web, zeppelin (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.73%, superiore al 54.4% delle vulnerabilità.
- Correzione: aggiornare a 0.12.0 o successiva.
Description
Incomplete Blacklist to Cross-Site Scripting vulnerability in Apache Zeppelin.
This issue affects Apache Zeppelin: before 0.12.0.
Users are recommended to upgrade to version 0.12.0, which fixes the issue.
NVD description
Incomplete Blacklist to Cross-Site Scripting vulnerability in Apache Zeppelin.
This issue affects Apache Zeppelin: before 0.12.0.
Users are recommended to upgrade to version 0.12.0, which fixes the issue.
Altre vulnerabilità di org.apache.zeppelin:zeppelin-web
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free