In breve
- CVE-2024-45719 è una vulnerabilità BASSO (CVSS 2.6) che riguarda github.com/apache/incubator-answer, answer (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.26%, superiore al 18.2% delle vulnerabilità.
- Correzione: aggiornare a 1.4.1 o successiva.
Description
Inadequate Encryption Strength vulnerability in Apache Answer.
This issue affects Apache Answer: through 1.4.0.
The ids generated using the UUID v1 version are to some extent not secure enough. It can cause the generated token to be predictable.
Users are recommended to upgrade to version 1.4.1, which fixes the issue.
NVD description
Inadequate Encryption Strength vulnerability in Apache Answer.
This issue affects Apache Answer: through 1.4.0.
The ids generated using the UUID v1 version are to some extent not secure enough. It can cause the generated token to be predictable.
Users are recommended to upgrade to version 1.4.1, which fixes the issue.
Altre vulnerabilità di github.com/apache/incubator-answer
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free