| Package | Affected versions | Patched versions |
|---|---|---|
| enterprise server | = 3.14.0≥ 3.10.0, < 3.10.17≥ 3.11.0, < 3.11.15≥ 3.12.0, < 3.12.9≥ 3.13.0, < 3.13.4 | 3.10.173.11.153.12.93.13.4 |
A Cross-Site Scripting (XSS) vulnerability was identified in the repository transfer feature of GitHub Enterprise Server, which allows attackers to steal sensitive user information via social engineering. This vulnerability affected all versions of GitHub Enterprise Server and was fixed in version 3.10.17, 3.11.15, 3.12.9, 3.13.4, and 3.14.1. This vulnerability was reported via the GitHub Bug Bounty program.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free