In breve
- CVE-2025-13465 è una vulnerabilità MEDIO (CVSS 5.3) che riguarda lodash (lodash), lodash, lodash-amd.
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 1.8%, superiore al 78.8% delle vulnerabilità.
- Correzione: aggiornare a 4.17.23 o successiva.
| Package | Affected versions | Patched versions |
|---|
| lodash | ≥ 4.0.0, < 4.17.23
| 4.17.23
|
| lodash npm | ≥ 4.0.0, < 4.17.23
| 4.17.23
|
| lodash-amd npm | ≥ 4.0.0, < 4.17.23
| 4.17.23
|
| lodash-es npm | ≥ 4.0.0, < 4.17.23
| 4.17.23
|
| lodash.unset npm | ≥ 4.0.0, ≤ 4.5.2
| No fix yet |
Description
Impact
Lodash versions 4.0.0 through 4.17.22 are vulnerable to prototype pollution in the _.unset and _.omit functions. An attacker can pass crafted paths which cause Lodash to delete methods from global prototypes.
The issue permits deletion of properties but does not allow overwriting their original behavior.
Patches
This issue is patched on 4.17.23.
NVD description
The _.unset and _.omit functions in Lodash are vulnerable to prototype pollution. An attacker can pass crafted paths which cause Lodash to delete methods from global prototypes. The issue permits deletion of properties but does not allow overwriting their original behavior. The issue is patched from 4.17.23 to 4.18.0 depending on the package: lodash, lodash-es, and lodash-amd in 4.17.23, and the standalone lodash.unset and lodash.omit packages in 4.18.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free