In breve
- CVE-2025-1474 è una vulnerabilità MEDIO (CVSS 5.5) che riguarda mlflow, mlflow (lfprojects).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.37%, superiore al 30.5% delle vulnerabilità.
- Correzione: aggiornare a 2.19.0 o successiva.
| Package | Affected versions | Patched versions |
|---|
| mlflow PyPI | < 2.19.0
| 2.19.0
|
| mlflow | < 2.19.0
| 2.19.0
|
Description
In mlflow/mlflow version 2.18, an admin is able to create a new user account without setting a password. This vulnerability could lead to security risks, as accounts without passwords may be susceptible to unauthorized access. Additionally, this issue violates best practices for secure user account management. The issue is fixed in version 2.19.0.
NVD description
In mlflow/mlflow version 2.18, an admin is able to create a new user account without setting a password. This vulnerability could lead to security risks, as accounts without passwords may be susceptible to unauthorized access. Additionally, this issue violates best practices for secure user account management. The issue is fixed in version 2.19.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free