In breve
- CVE-2025-24374 è una vulnerabilità MEDIO (CVSS 4.3) che riguarda twig/twig.
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.29%, superiore al 21.6% delle vulnerabilità.
- Correzione: aggiornare a 3.19.0 o successiva.
| Package | Affected versions | Patched versions |
|---|
| twig/twig Packagist | ≥ 3.16.0, < 3.19.0
| 3.19.0
|
Description
When using the ?? operator, output escaping was missing for the expression on the left side of the operator.
NVD description
Twig is a template language for PHP. When using the ?? operator, output escaping was missing for the expression on the left side of the operator. This vulnerability is fixed in 3.19.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free