In breve
- CVE-2025-24854 è una vulnerabilità MEDIO (CVSS 6.1) che riguarda org.apache.jspwiki:jspwiki-main, jspwiki (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.51%, superiore al 43.5% delle vulnerabilità.
- Correzione: aggiornare a 2.12.3 o successiva.
Description
A carefully crafted request using the Image plugin could trigger an XSS vulnerability on Apache JSPWiki, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim.
Apache JSPWiki users should upgrade to 2.12.3 or later.
NVD description
A carefully crafted request using the Image plugin could trigger an XSS
vulnerability on Apache JSPWiki, which could allow the attacker to
execute javascript in the victim's browser and get some sensitive
information about the victim.
Apache JSPWiki users should upgrade to 2.12.3 or later.
Altre vulnerabilità di org.apache.jspwiki:jspwiki-main
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free