In breve
- CVE-2025-27528 è una vulnerabilità CRITICO (CVSS 9.1) che riguarda org.apache.inlong:manager-pojo, inlong (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.86%, superiore al 58.5% delle vulnerabilità.
- Correzione: aggiornare a 2.2.0 o successiva.
Description
Deserialization of Untrusted Data vulnerability in Apache InLong.
This issue affects Apache InLong: from 1.13.0 through 2.1.0.
This
vulnerability allows attackers to bypass the security mechanisms of InLong
JDBC and leads to arbitrary file reading. Users are advised to upgrade to Apache InLong's 2.2.0 or cherry-pick [1] to solve it.
[1] https://github.com/apache/inlong/pull/11747
NVD description
Deserialization of Untrusted Data vulnerability in Apache InLong.
This issue affects Apache InLong: from 1.13.0 through 2.1.0.
This
vulnerability allows attackers to bypass the security mechanisms of InLong
JDBC and leads to arbitrary file reading. Users are advised to upgrade to Apache InLong's 2.2.0 or cherry-pick [1] to solve it.
[1] https://github.com/apache/inlong/pull/11747
Altre vulnerabilità di org.apache.inlong:manager-pojo
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free