In breve
- CVE-2025-32027 è una vulnerabilità MEDIO (CVSS 6.1) che riguarda yiisoft/yii, yii (yiiframework).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.24%, superiore al 15.7% delle vulnerabilità.
- Correzione: aggiornare a 1.1.31 o successiva.
| Package | Affected versions | Patched versions |
|---|
| yiisoft/yii Packagist | < 1.1.31
| 1.1.31
|
| yii | < 1.1.31
| 1.1.31
|
Description
Impact
Affected versions of yiisoft/yii are vulnerable to Reflected XSS in specific scenarios where the fallback error renderer is used.
Patches
Upgrade yiisoft/yii to version 1.1.31 or higher.
References
If you have any questions or comments about this advisory, contact us through security form.
NVD description
Yii is an open source PHP web framework. Prior to 1.1.31, yiisoft/yii is vulnerable to Reflected XSS in specific scenarios where the fallback error renderer is used. Upgrade yiisoft/yii to version 1.1.31 or higher.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free