In breve
- CVE-2025-4210 è una vulnerabilità ALTO (CVSS 7.3) che riguarda github.com/casdoor/casdoor.
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 1.8%, superiore al 78.8% delle vulnerabilità.
- Correzione: aggiornare a 1.812.0 o successiva.
Description
A vulnerability classified as critical was found in Casdoor up to 1.811.0. This vulnerability affects the function HandleScim of the file controllers/scim.go of the component SCIM User Creation Endpoint. The manipulation leads to authorization bypass. The attack can be initiated remotely. Upgrading to version 1.812.0 is able to address this issue. The name of the patch is 3d12ac8dc2282369296c3386815c00a06c6a92fe. It is recommended to upgrade the affected component.
NVD description
A vulnerability classified as critical was found in Casdoor up to 1.811.0. This vulnerability affects the function HandleScim of the file controllers/scim.go of the component SCIM User Creation Endpoint. The manipulation leads to authorization bypass. The attack can be initiated remotely. Upgrading to version 1.812.0 is able to address this issue. The name of the patch is 3d12ac8dc2282369296c3386815c00a06c6a92fe. It is recommended to upgrade the affected component.
Altre vulnerabilità di github.com/casdoor/casdoor
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free