| Package | Affected versions | Patched versions |
|---|---|---|
| getsimple cms | ≥ 3.3.16, < 3.3.22 | 3.3.22 |
GetSimple CMS is a content management system. In versions starting from 3.3.16 to 3.3.21, an authenticated user with access to the Edit component can inject arbitrary PHP into a component file and execute it via a crafted query string, resulting in Remote Code Execution (RCE). This issue is set to be patched in version 3.3.22.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free