In breve
- CVE-2025-49656 è una vulnerabilità ALTO (CVSS 7.5) che riguarda org.apache.jena:jena-fuseki, jena (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 1.6%, superiore al 75.3% delle vulnerabilità.
- Correzione: aggiornare a 5.5.0 o successiva.
Description
Users with administrator access can create databases files outside the files area of the Fuseki server.
This issue affects Apache Jena version up to 5.4.0.
Users are recommended to upgrade to version 5.5.0, which fixes the issue.
NVD description
Users with administrator access can create databases files outside the files area of the Fuseki server.
This issue affects Apache Jena version up to 5.4.0.
Users are recommended to upgrade to version 5.5.0, which fixes the issue.
Altre vulnerabilità di org.apache.jena:jena-fuseki
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free