In breve
- CVE-2025-52487 è una vulnerabilità ALTO (CVSS 7.5) che riguarda DNN.PLATFORM, dotnetnuke (dnnsoftware).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.35%, superiore al 28.5% delle vulnerabilità.
- Correzione: aggiornare a 10.0.1 o successiva.
| Package | Affected versions | Patched versions |
|---|
| DNN.PLATFORM NuGet | ≥ 7.0.0, < 10.0.1
| 10.0.1
|
| dotnetnuke | ≥ 7.0.0, < 10.0.1
| 10.0.1
|
Description
DNN.PLATFORM allows a specially crafted request or proxy to be created that would bypass the design of DNN Login IP Filters allowing login attempts from IP Adresses not in the allow list. This vulnerability is fixed in 10.0.1.
NVD description
DNN (formerly DotNetNuke) is an open-source web content management platform (CMS) in the Microsoft ecosystem. In versions 7.0.0 to before 10.0.1, DNN.PLATFORM allows a specially crafted request or proxy to be created that could bypass the design of DNN Login IP Filters allowing login attempts from IP Addresses not in the allow list. This issue has been patched in version 10.0.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free