| Package | Affected versions | Patched versions |
|---|---|---|
| frappe | ≥ 15.0.0, < 15.74.2< 14.96.15 | 15.74.214.96.15 |
Frappe is a full-stack web application framework. Prior to 15.74.2 and 14.96.15, an attacker could implement SQL injection through specially crafted requests, allowing malicious people to access sensitive information. This vulnerability is a bypass of the official patch released for CVE-2025-52895. This vulnerability is fixed in 15.74.2 and 14.96.15.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free