In breve
- CVE-2025-57758 è una vulnerabilità MEDIO (CVSS 4.3) che riguarda contao/contao, contao/core-bundle, contao (contao).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.26%, superiore al 17.4% delle vulnerabilità.
- Correzione: aggiornare a 5.3.38, 5.6.1 o successiva.
| Package | Affected versions | Patched versions |
|---|
| contao/contao Packagist | ≥ 5.0.0, < 5.3.38≥ 5.4.0-RC1, < 5.6.1
| 5.3.385.6.1
|
| contao/core-bundle Packagist | ≥ 5.0.0, < 5.3.38≥ 5.4.0-RC1, < 5.6.1
| 5.3.385.6.1
|
| contao | ≥ 5.3.0, < 5.3.38≥ 5.4.0, < 5.6.1
| 5.3.385.6.1
|
Description
Impact
The table access voter in the back end doesn't check if a user is allowed to access the corresponding module.
Patches
Update to Contao 5.3.38 or 5.6.1.
Workarounds
Do not rely solely on the voter and additionally check USER_CAN_ACCESS_MODULE.
For more information
If you have any questions or comments about this advisory, open an issue in contao/contao.
NVD description
Contao is an Open Source CMS. In versions starting from 5.0.0 and prior to 5.3.38 and 5.6.1, the table access voter in the back end doesn't check if a user is allowed to access the corresponding module. This issue has been patched in versions 5.3.38 and 5.6.1. A workaround involves not relying solely on the voter and additionally to check USER_CAN_ACCESS_MODULE.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free