In breve
- CVE-2025-59059 è una vulnerabilità CRITICO (CVSS 9.8) che riguarda org.apache.ranger:ranger-plugins-common, ranger (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 1.4%, superiore al 72.1% delle vulnerabilità.
- Correzione: aggiornare a 2.8.0 o successiva.
Description
Remote Code Execution Vulnerability in NashornScriptEngineCreator is reported in Apache Ranger versions <= 2.7.0.
Users are recommended to upgrade to version 2.8.0, which fixes this issue.
NVD description
Remote Code Execution Vulnerability in NashornScriptEngineCreator is reported in Apache Ranger versions <= 2.7.0.
Users are recommended to upgrade to version 2.8.0, which fixes this issue.
Altre vulnerabilità di org.apache.ranger:ranger-plugins-common
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free